<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Suspect Sought in Bank Robbery - Valley Sentinel</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://valleysentinel.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://valleysentinel.com/feed/" />
<link rel="pingback" href="http://valleysentinel.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->


<meta name="description" content="Bank Robbery suspect sought in connection with Danville wells Fargo incident" />
<link rel="canonical" href="http://valleysentinel.com/suspect-sought-in-bank-robbery/" />
<link rel="publisher" href="https://plus.google.com/b/111005447283878152696/+TheValleySentinelDanville/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect Sought in Bank Robbery - Valley Sentinel" />
<meta property="og:description" content="Bank Robbery suspect sought in connection with Danville wells Fargo incident" />
<meta property="og:url" content="http://valleysentinel.com/suspect-sought-in-bank-robbery/" />
<meta property="og:site_name" content="Valley Sentinel" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-02-14T00:16:03+00:00" />
<meta property="article:modified_time" content="2018-02-14T00:19:06+00:00" />
<meta property="og:updated_time" content="2018-02-14T00:19:06+00:00" />
<meta property="og:image" content="http://valleysentinel.com/wp-content/uploads/2018/02/suspect-1-300x200.jpg" />
<meta property="og:image" content="http://valleysentinel.com/wp-content/uploads/2018/02/suspect-2-300x200.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bank Robbery suspect sought in connection with Danville wells Fargo incident" />
<meta name="twitter:title" content="Suspect Sought in Bank Robbery - Valley Sentinel" />
<meta name="twitter:image" content="http://valleysentinel.com/wp-content/uploads/2018/02/suspect-1-300x200.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/valleysentinel.com\/","name":"Valley Sentinel","potentialAction":{"@type":"SearchAction","target":"http:\/\/valleysentinel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; Feed" href="http://valleysentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; Comments Feed" href="http://valleysentinel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Valley Sentinel &raquo; iCal Feed" href="http://valleysentinel.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; Suspect Sought in Bank Robbery Comments Feed" href="http://valleysentinel.com/suspect-sought-in-bank-robbery/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/valleysentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://valleysentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='http://valleysentinel.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css' href='http://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='http://valleysentinel.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='http://valleysentinel.com/wp-content/themes/advanced-newspaper/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css' href='http://valleysentinel.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='http://valleysentinel.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://valleysentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css' href='http://valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css' href='http://valleysentinel.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-4056657564' type='text/css' media='all' />
<script type='text/javascript' src='http://valleysentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://valleysentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://valleysentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://valleysentinel.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://valleysentinel.com/?p=35908' />
<link rel="alternate" type="application/json+oembed" href="http://valleysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvalleysentinel.com%2Fsuspect-sought-in-bank-robbery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://valleysentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvalleysentinel.com%2Fsuspect-sought-in-bank-robbery%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://valleysentinel.com"><link rel="https://theeventscalendar.com/" href="http://valleysentinel.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="http://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />
<style type="text/css">
.secondary-navigation .sb-holder:nth-of-type(2) { display: none !important; }

.issuuembed { width: 100% !important; }</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
<style type="text/css" media="screen"></style>
</head>
<body class="post-template-default single single-post postid-35908 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="http://valleysentinel.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<a href="http://valleysentinel.com/" title="East Bay Community News">
<img src="http://valleysentinel.com/wp-content/uploads/2012/11/vsplaceholdergray.png" id="header_banner" alt="Valley Sentinel" title="Valley Sentinel" />
</a>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="http://valleysentinel.com/">HOME</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21958"><a href="http://valleysentinel.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="http://valleysentinel.com/category/business/community/">Community</a></li>
<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21967"><a href="http://valleysentinel.com/category/news/local/">Local</a></li>
<li id="menu-item-21968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21968"><a href="http://valleysentinel.com/category/news/county/">County</a></li>
<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="http://valleysentinel.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21959"><a href="http://valleysentinel.com/category/living/">Living</a>
<ul class="sub-menu">
<li id="menu-item-22101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22101"><a href="http://valleysentinel.com/category/resources/parks-trails/">Parks &#038; Trails</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21975"><a href="http://valleysentinel.com/category/living/ae/">A&#038;E</a>
<ul class="sub-menu">
<li id="menu-item-22102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22102"><a href="http://valleysentinel.com/category/concerts/">Concerts</a></li>
<li id="menu-item-22103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22103"><a href="http://valleysentinel.com/category/theater/">Theater</a></li>
<li id="menu-item-22104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22104"><a href="http://valleysentinel.com/category/living/books/">Books</a></li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22105"><a href="http://valleysentinel.com/category/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-22106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22106"><a href="http://valleysentinel.com/category/resources/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="http://valleysentinel.com/category/living/health/">Health</a></li>
<li id="menu-item-21971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21971"><a href="http://valleysentinel.com/category/living/food-wine/">Food &#038; Wine</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="http://valleysentinel.com/category/living/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21960"><a href="http://valleysentinel.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="http://valleysentinel.com/category/business/community/">Community</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="http://valleysentinel.com/category/business/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21961"><a href="http://valleysentinel.com/category/calendar/">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21976"><a href="http://valleysentinel.com/events/category/community-events/">Community Events</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21977"><a href="http://valleysentinel.com/events/category/ae-calendar/">A&#038;E Calendar</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21978"><a href="http://valleysentinel.com/events/category/clubs-and-organizations/">Clubs and Organizations</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21981"><a href="http://valleysentinel.com/events/category/business-calendar/">Business Calendar</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21980"><a href="http://valleysentinel.com/events/category/book-calendar/">Book Calendar</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21979"><a href="http://valleysentinel.com/events/category/seniors-calendar/">Seniors Calendar</a></li>
</ul>
</li>
<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962"><a href="http://valleysentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21963"><a href="http://valleysentinel.com/category/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-21984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21984"><a href="http://valleysentinel.com/category/resources/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21983"><a href="http://valleysentinel.com/category/resources/parks-trails/">Parks &#038; Trails</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21982"><a href="http://valleysentinel.com/category/resources/emergency-contacts/">Emergency Contacts</a></li>
</ul>
</li>
<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="http://valleysentinel.com/category/education/">Education</a></li>
<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21965"><a href="http://valleysentinel.com/category/seniors/">Seniors</a></li>
<li id="menu-item-21966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21966"><a href="http://valleysentinel.com/category/auto/">Auto</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-22074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22074"><a href="http://valleysentinel.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22075"><a href="http://valleysentinel.com/membership-options/">Membership Options</a>
<ul class="sub-menu">
<li id="menu-item-22078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22078"><a href="http://localhost/valleysentinel/wp-login.php?action=register">Registration</a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22077"><a href="http://valleysentinel.com/login-welcome/">Login Welcome</a></li>
</ul>
</li>
<li id="menu-item-22076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22076"><a href="http://valleysentinel.com/wp-login.php">Login</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Suspect Sought in Bank Robbery </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://valleysentinel.com/author/deniser/" rel="author" class="fn" itemprop="name">DeniseR</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 14, 2018T12:16 am">February 14, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://valleysentinel.com/suspect-sought-in-bank-robbery/#respond">No Comment</a></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-35908 post type-post status-publish format-standard hentry category-community-news category-local last_archivepost">
<div class="social-sharethis-post">
<a href="http://www.facebook.com/sharer.php?u=http://valleysentinel.com/suspect-sought-in-bank-robbery/&t=Suspect Sought in Bank Robbery" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="http://twitter.com/home?status=Suspect Sought in Bank Robbery => http://valleysentinel.com/suspect-sought-in-bank-robbery/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=http://valleysentinel.com/suspect-sought-in-bank-robbery/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://valleysentinel.com/suspect-sought-in-bank-robbery/&title=Suspect Sought in Bank Robbery&summary=&source=Valley Sentinel" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#f5ca98949c99819acfca8680979f909681c8a3949999908cd0c7c5a6909b819c9b9099d0c7c5d0c6b4d0c7c5d3949885ce979a918cc8bcd0c7c58790969a9898909b91d0c7c5819d9c86d0c7c585949290d0c6b4d0c7c5dbd0c5b4ac9a80d0c7c596949bd0c7c587909491d0c7c59c81d0c7c59a9bd0c6b4d0c7c59d818185d0c6b4d0c7b3d0c7b383949999908c86909b819c9b9099db969a98d0c7b386808685909681d8869a80929d81d89c9bd897949b9ed8879a979790878cd0c7b3" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><figure id="attachment_35909" style="max-width: 300px" class="wp-caption alignleft"><img data-attachment-id="35909" data-permalink="http://valleysentinel.com/suspect-sought-in-bank-robbery/suspect-1/" data-orig-file="https://i1.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-1.jpg?fit=457%2C305" data-orig-size="457,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suspect 1" data-image-description="" data-medium-file="https://i1.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-1.jpg?fit=457%2C305" class="size-medium wp-image-35909" src="https://i1.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-1.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i1.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-1.jpg?resize=300%2C200 300w, https://i1.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-1.jpg?w=457 457w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Bank Robbery Suspect in Tuesday Danville Wells Fargo incident</figcaption></figure>
<h3><em>Police seek suspect in Wells Fargo Robbery</em></h3>
<p>Danville Police are looking for a suspect in connection with the Tuesday afternoon robbery of the Wells Fargo Bank, in the 3000 block of Camino Tassajara.</p>
<p>Police Chief Allan Shields said that at approximately 2:20 p.m. on February 13, 2018, a suspect entered the bank, presented the teller a note demanding money, and then fled with an undisclosed amount of cash.</p>
<p>The suspect is described as an African-American male, mid-to-late 20s, with a medium to skinny build and a facial deformity around one eye. Suspect was wearing blue jeans, black and white flannel shirt and a black beanie. He was last seen running through the Tassajara Crossings Safeway parking lot. A photo of the suspect is attached</p>
<figure id="attachment_35910" style="max-width: 300px" class="wp-caption alignleft"><img data-attachment-id="35910" data-permalink="http://valleysentinel.com/suspect-sought-in-bank-robbery/suspect-2/" data-orig-file="https://i0.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-2.jpg?fit=457%2C305" data-orig-size="457,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suspect 2" data-image-description="" data-medium-file="https://i0.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-2.jpg?fit=457%2C305" class="size-medium wp-image-35910" src="https://i0.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-2.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i0.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-2.jpg?resize=300%2C200 300w, https://i0.wp.com/valleysentinel.com/wp-content/uploads/2018/02/suspect-2.jpg?w=457 457w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Pictured here Danville Bank Robbery Robbery suspect</figcaption></figure>
<p>Any person with information on the suspect or this incident is encouraged to contact Detective Sgt. Ron Hoekwater at (925) 314-3700.</p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/71cca79ba0171225fd81d341e56fcb51?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/71cca79ba0171225fd81d341e56fcb51?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Suspect Sought in Bank Robbery</strong> added by <a href="http://valleysentinel.com/author/deniser/" rel="author" class="author vcard"><span class="fn">DeniseR</span></a> on <time class="published updated" itemprop="datePublished" datetime="2018-02-14T00:16">February 14, 2018</time><br /><a class="block" href="http://valleysentinel.com/author/deniser/">View all posts by DeniseR &rarr;</a></p>
</div>
<div class="sharelinks" style="">
<a title="Suspect Sought in Bank Robbery" rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=http://valleysentinel.com/suspect-sought-in-bank-robbery/"><img width="56" height="20" alt="facebook" src="https://i0.wp.com/valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/facebook.png?resize=56%2C20" data-recalc-dims="1"></a>
<a title="Suspect Sought in Bank Robbery" rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http://valleysentinel.com/suspect-sought-in-bank-robbery/"><img width="60" height="20" alt="google plus" src="https://i0.wp.com/valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/googleplus.png?resize=60%2C20" data-recalc-dims="1"></a>
<a title="Suspect Sought in Bank Robbery" Nagar" rel="nofollow" target="_blank" href="http://twitter.com/home?status=Suspect Sought in Bank Robbery http://valleysentinel.com/suspect-sought-in-bank-robbery/"><img width="70" height="20" alt="twitter" src="https://i2.wp.com/valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/twitter.png?resize=70%2C20" data-recalc-dims="1"></a>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35908" class="share-facebook sd-button share-icon" href="http://valleysentinel.com/suspect-sought-in-bank-robbery/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35908" class="share-twitter sd-button share-icon" href="http://valleysentinel.com/suspect-sought-in-bank-robbery/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35908" class="share-google-plus-1 sd-button share-icon" href="http://valleysentinel.com/suspect-sought-in-bank-robbery/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> <meta content="2018-02-14T00:16" itemprop="datePublished">
</article>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/suspect-sought-in-bank-robbery/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://valleysentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha"></div> <input type="hidden" name="error_redirect_to" value="" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p> </form>
</div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="http://valleysentinel.com/suspect-sought-in-bank-robbery/">Suspect Sought in Bank Robbery</a>
</li>
<li>
<a href="http://valleysentinel.com/nature-and-science-in-east-bay-regional-parks/">Nature and Science in East Bay Regional Parks</a>
</li>
<li>
<a href="http://valleysentinel.com/protecting-california-coast-oil-drilling/">Protecting California Coast From Oil Drilling</a>
</li>
</ul>
</div></aside>
<aside id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><div class="widgetinner"><h3 class="widgettitle">Upcoming Events</h3>

<div class="type-tribe_events post-22548 tribe-clearfix tribe-events-category-business-calendar tribe-events-venue-4176 tribe-events-organizer-1457">

<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">14</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://valleysentinel.com/event/bbr-sunrise-alliance/2018-02-14/" rel="bookmark">BBR-Sunrise Alliance</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 14 @ 7:30 am</span> - <span class="tribe-event-time">8:30 am</span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Danville</span>
<span class="tribe-events-region">1</span>
</div>
<div class="tribe-country-name">United States</div> </div>
</div>
</div> 
</div>


<div class="type-tribe_events post-21874 tribe-clearfix tribe-events-category-clubs-and-organizations tribe-events-venue-3518 tribe-events-organizer-596">

<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">19</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://valleysentinel.com/event/danville-rotary-meeting/2018-02-19/" rel="bookmark">Danville Rotary Meeting</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 19 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Danville</span>
<span class="tribe-events-region">1</span>
</div>
<div class="tribe-country-name">United States</div> </div>
</div>
</div> 
</div>


<div class="type-tribe_events post-35351 tribe-clearfix tribe-events-category-business-calendar tribe-events-category-seniors-calendar tribe-events-venue-22732 tribe-events-organizer-22716">

<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">20</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://valleysentinel.com/event/senior-self-help-clinic/2018-02-20/" rel="bookmark">Senior Self Help Clinic</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 20 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Martinez</span>
<span class="tribe-events-region">1</span>
</div>
<div class="tribe-country-name">United States</div> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://valleysentinel.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</div></aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"BBR-Sunrise Alliance","description":"&lt;p&gt;BBR- Sunrise Alliance \u00a0One of the Chamber\\'s successful Business by Referral groups, Sunrise Alliance meets the 2nd and 4th Wednesday of each month to provide concrete business leads to one another. 7:30 AM - 8:30 AM&lt;/p&gt;\\n","url":"http://valleysentinel.com/event/bbr-sunrise-alliance/2018-02-14/","startDate":"2018-02-14T07:30:00+00:00","endDate":"2018-02-14T08:30:00+00:00","location":{"@type":"Place","name":"Danville Chamber Of Commerce Conference Room","description":"","url":"http://valleysentinel.com/venue/danville-chamber-of-commerce-conference-room/","address":{"@type":"PostalAddress","streetAddress":"117-E Town &amp; Country Drive","addressLocality":"Danville","addressRegion":"CA","postalCode":"94526","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.8136118,"longitude":-121.9998195},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Danville Area Chamber of Commerce","description":"","url":"http://valleysentinel.com/organizer/danville-fine-arts-faire-2/","telephone":"(925) 837-4400","email":"","sameAs":"http://www.mlaproductions.com."}},{"@context":"http://schema.org","@type":"Event","name":"Danville Rotary Meeting","description":"&lt;p&gt;Danville Rotary is an organization of local business, professional and community leaders who believe in Service Above Self. We meet regularly, get to know each other and build relationships that help us\u00a0better serve our community \u00a0and have fun doing it. For more than sixty years, Danville Rotary \u00a0(part of Rotary International) has been supporting local [&hellip;]&lt;/p&gt;\\n","url":"http://valleysentinel.com/event/danville-rotary-meeting/2018-02-19/","startDate":"2018-02-19T12:00:00-08:00","endDate":"2018-02-19T14:00:00-08:00","location":{"@type":"Place","name":"Faz Restaurant","description":"","url":"http://valleysentinel.com/venue/faz-restaurant/","address":{"@type":"PostalAddress","streetAddress":"600 Hartz Ave ","addressLocality":"Danville","addressRegion":"CA","postalCode":"94526","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.8201097,"longitude":-121.9969648},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Danville Rotary","description":"","url":"http://valleysentinel.com/organizer/danville-rotary/","telephone":"","email":"","sameAs":"http://danvillerotary.org"},"offers":{"@type":"Offer","price":"0","url":"http://valleysentinel.com/event/danville-rotary-meeting/2018-02-19/"}},{"@context":"http://schema.org","@type":"Event","name":"Senior Self Help Clinic","description":"&lt;p&gt;Senior Self-Help Clinic This clinic is available to Contra Costa County residents age 60 and older who do not have an attorney and who represent themselves in court. The Clinic staff is available to assist with: Elder Abuse Temporary Restraining Orders Landlord/Tenant cases Consumer credit cases Other civil legal matters affecting seniors This is a [&hellip;]&lt;/p&gt;\\n","url":"http://valleysentinel.com/event/senior-self-help-clinic/2018-02-20/","startDate":"2018-02-20T08:00:00+00:00","endDate":"2018-02-20T17:00:00+00:00","location":{"@type":"Place","name":"Peter Spinetta Family Law Center","description":"","url":"http://valleysentinel.com/venue/peter-spinetta-family-law-center/","address":{"@type":"PostalAddress","streetAddress":"751 Pine St., 2nd floor Conference Room","addressLocality":"Martinez","addressRegion":"CA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.0193657,"longitude":-122.1341321},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Contra Costa County Bar Association","description":"","url":"http://valleysentinel.com/organizer/contra-costa-county-bar-association/","telephone":"9253702540","email":"","sameAs":"http://www.cccba.org/community"},"offers":{"@type":"Offer","price":"0","url":"http://valleysentinel.com/event/senior-self-help-clinic/2018-02-20/"}}]
</script>
</div>
</div>  </div>
 <footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-22070" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22070"><a href="http://valleysentinel.com/events/category/ae-calendar/">A&#038;E Calendar</a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22072"><a href="http://valleysentinel.com/events/category/book-calendar/">Book Calendar</a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22073"><a href="http://valleysentinel.com/events/category/business-calendar/">Business Calendar</a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22069"><a href="http://valleysentinel.com/events/category/community-events/">Community Events</a></li>
<li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22071"><a href="http://valleysentinel.com/events/category/seniors-calendar/">Seniors Calendar</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
 </div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
 </div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
 </div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2018, <a href="#top" title="Valley Sentinel" rel="home"><strong>&uarr;</strong> Valley Sentinel</a> </div>
<div class="footer-metaleft pull-right">
<a rel="nofollow" href="http://valleysentinel.com/wp-login.php">Log in</a> -
<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>
 <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
<div class="grofile-hash-map-71cca79ba0171225fd81d341e56fcb51">
</div>
</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/valleysentinel.com\/suspect-sought-in-bank-robbery\/":35908};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://valleysentinel.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/valleysentinel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' data-cfasync="false" src='http://valleysentinel.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-4056657564'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/valleysentinel.com\/wp-admin\/admin-ajax.php","nonce":"8ef3644bc7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/valleysentinel.com\/wp-login.php?redirect_to=http%3A%2F%2Fvalleysentinel.com%2Fsuspect-sought-in-bank-robbery%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleysentinel.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LeS7gETAAAAAKWWMmUVrWW-9Y7CTExJi5fW5ekY',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>
<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>