<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://valleysentinel.com/xmlrpc.php"><title>BACK TO SCHOOL: Exciting Times for Science Education - Valley Sentinel</title>

<meta name="description" content="The Next Generation Science Standards (NGSS) are intended to build science, technology, engineering and math (collectively known as STEM) understanding ." />
<link rel="canonical" href="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BACK TO SCHOOL: Exciting Times for Science Education - Valley Sentinel" />
<meta property="og:description" content="The Next Generation Science Standards (NGSS) are intended to build science, technology, engineering and math (collectively known as STEM) understanding ." />
<meta property="og:url" content="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/" />
<meta property="og:site_name" content="Valley Sentinel" />
<meta property="article:tag" content="back to school" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="Next Generation Science Standards" />
<meta property="article:tag" content="Science" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-09-09T16:12:42+00:00" />
<meta property="article:modified_time" content="2019-09-09T16:28:22+00:00" />
<meta property="og:updated_time" content="2019-09-09T16:28:22+00:00" />
<meta property="og:image" content="https://valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg" />
<meta property="og:image:secure_url" content="https://valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Next Generation Science Standards (NGSS) are intended to build science, technology, engineering and math (collectively known as STEM) understanding ." />
<meta name="twitter:title" content="BACK TO SCHOOL: Exciting Times for Science Education - Valley Sentinel" />
<meta name="twitter:image" content="https://i2.wp.com/valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg?fit=291%2C140&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://valleysentinel.com/#website","url":"https://valleysentinel.com/","name":"Valley Sentinel","potentialAction":{"@type":"SearchAction","target":"https://valleysentinel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://valleysentinel.com/back-to-school-exciting-times-for-science-education/#primaryimage","url":"https://i2.wp.com/valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg?fit=291%2C140&ssl=1","width":291,"height":140},{"@type":"WebPage","@id":"https://valleysentinel.com/back-to-school-exciting-times-for-science-education/#webpage","url":"https://valleysentinel.com/back-to-school-exciting-times-for-science-education/","inLanguage":"en-US","name":"BACK TO SCHOOL: Exciting Times for Science Education - Valley Sentinel","isPartOf":{"@id":"https://valleysentinel.com/#website"},"primaryImageOfPage":{"@id":"https://valleysentinel.com/back-to-school-exciting-times-for-science-education/#primaryimage"},"datePublished":"2019-09-09T16:12:42+00:00","dateModified":"2019-09-09T16:28:22+00:00","author":{"@id":"https://valleysentinel.com/#/schema/person/74abe69092ca52ac0318a372bb02d187"},"description":"The Next Generation Science Standards (NGSS) are intended to build science, technology, engineering and math (collectively known as STEM) understanding ."},{"@type":["Person"],"@id":"https://valleysentinel.com/#/schema/person/74abe69092ca52ac0318a372bb02d187","name":"Bruce Campbell","image":{"@type":"ImageObject","@id":"https://valleysentinel.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a5b551faad69a3832e28021f97ed5396?s=96&d=mm&r=g","caption":"Bruce Campbell"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; Feed" href="https://valleysentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; Comments Feed" href="https://valleysentinel.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Valley Sentinel &raquo; iCal Feed" href="https://valleysentinel.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; BACK TO SCHOOL:  Exciting Times for Science Education Comments Feed" href="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/valleysentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css' href='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css' href='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css' href='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://valleysentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://valleysentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://valleysentinel.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://valleysentinel.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gabfire-style-css' href='https://valleysentinel.com/wp-content/themes/advanced-newspaper/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://valleysentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css' href='https://valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css' href='https://valleysentinel.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=190822-507167510' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://valleysentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://valleysentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://valleysentinel.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://valleysentinel.com/?p=36554' />
<link rel="alternate" type="application/json+oembed" href="https://valleysentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvalleysentinel.com%2Fback-to-school-exciting-times-for-science-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://valleysentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvalleysentinel.com%2Fback-to-school-exciting-times-for-science-education%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://valleysentinel.com"><link rel="https://theeventscalendar.com/" href="https://valleysentinel.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="https://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />
<style type="text/css">
.secondary-navigation .sb-holder:nth-of-type(2) { display: none !important; }

.issuuembed { width: 100% !important; }

 #noslider-mid-and-right-wrapper .large-posttitle {font-size:26px;line-height:30px}</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<style type="text/css" media="screen"></style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-36554 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
</li>
<li></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://valleysentinel.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<a href="https://valleysentinel.com/" title="East Bay Community News">
<img src="https://valleysentinel.com/wp-content/uploads/2012/11/vsplaceholdergray.png" id="header_banner" alt="Valley Sentinel" title="Valley Sentinel" />
</a>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://valleysentinel.com/">HOME</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21958"><a href="https://valleysentinel.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://valleysentinel.com/category/business/community/">Community</a></li>
<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21967"><a href="https://valleysentinel.com/category/news/local/">Local</a></li>
<li id="menu-item-21968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21968"><a href="https://valleysentinel.com/category/news/county/">County</a></li>
<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://valleysentinel.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21959"><a href="https://valleysentinel.com/category/living/">Living</a>
<ul class="sub-menu">
<li id="menu-item-22101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22101"><a href="https://valleysentinel.com/category/resources/parks-trails/">Parks &#038; Trails</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://valleysentinel.com/category/living/ae/">A&#038;E</a></li>
<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962"><a href="https://valleysentinel.com/category/sports/">Youth Sports</a></li>
<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="https://valleysentinel.com/category/living/health/">Health</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://valleysentinel.com/category/living/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21960"><a href="https://valleysentinel.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://valleysentinel.com/category/business/community/">Community</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://valleysentinel.com/category/business/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21961"><a href="https://valleysentinel.com/category/calendar/">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21976"><a href="https://valleysentinel.com/events/category/community-events/">Community Events</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21977"><a href="https://valleysentinel.com/events/category/ae-calendar/">A&#038;E Calendar</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21978"><a href="https://valleysentinel.com/events/category/clubs-and-organizations/">Clubs and Organizations</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21981"><a href="https://valleysentinel.com/events/category/business-calendar/">Business Calendar</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21980"><a href="https://valleysentinel.com/events/category/book-calendar/">Book Calendar</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21979"><a href="https://valleysentinel.com/events/category/seniors-calendar/">Seniors Calendar</a></li>
</ul>
</li>
<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21963"><a href="https://valleysentinel.com/category/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-21984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21984"><a href="https://valleysentinel.com/category/resources/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21983"><a href="https://valleysentinel.com/category/resources/parks-trails/">Parks &#038; Trails</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21982"><a href="https://valleysentinel.com/category/resources/emergency-contacts/">Emergency Contacts</a></li>
</ul>
</li>
<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21964"><a href="https://valleysentinel.com/category/education/">Education</a></li>
<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21965"><a href="https://valleysentinel.com/category/seniors/">Seniors</a></li>
<li id="menu-item-21966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21966"><a href="https://valleysentinel.com/category/auto/">Auto</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-22074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22074"><a href="https://valleysentinel.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22075"><a href="https://valleysentinel.com/membership-options/">Membership Options</a>
<ul class="sub-menu">
<li id="menu-item-22078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22078"><a href="http://localhost/valleysentinel/wp-login.php?action=register">Registration</a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22077"><a href="https://valleysentinel.com/login-welcome/">Login Welcome</a></li>
</ul>
</li>
<li id="menu-item-22076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22076"><a href="https://valleysentinel.com/wp-login.php">Login</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
BACK TO SCHOOL: Exciting Times for Science Education </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://valleysentinel.com/author/brewgrasser/" rel="author" class="fn" itemprop="name">Bruce Campbell</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 9, 2019T4:12 pm">September 9, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/#respond">No Comment</a></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-36554 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-education category-local category-news tag-back-to-school tag-education-2 tag-next-generation-science-standards tag-science last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://valleysentinel.com/back-to-school-exciting-times-for-science-education/&t=BACK TO SCHOOL:  Exciting Times for Science Education" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=BACK TO SCHOOL:  Exciting Times for Science Education => https://valleysentinel.com/back-to-school-exciting-times-for-science-education/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://valleysentinel.com/back-to-school-exciting-times-for-science-education/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://valleysentinel.com/back-to-school-exciting-times-for-science-education/&title=BACK TO SCHOOL:  Exciting Times for Science Education&summary=&source=Valley Sentinel" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#320d5f535b5e465d080d414750585751460f64535e5e574b17000261575c465b5c575e17000217017317000214535f4209505d564b0f7b1700024057515d5f5f575c56170002465a5b41170002425355571701731700021c1702736b5d4717000251535c170002405753561700025b461700025d5c1701731700025a4646424117017317007417007444535e5e574b41575c465b5c575e1c515d5f170074505351591f465d1f41515a5d5d5e1f574a515b465b5c551f465b5f57411f545d401f41515b575c51571f5756475153465b5d5c170074" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text">
<p>This is the time of year when parents and students alike are busily
preparing to go back to school – scrambling to get the supplies they will need,
possibly attending orientations or signing up for activities, and some students
will be starting a new school or level. In addition to looking forward to
seeing their friends again and meeting new friends, kids feel the anticipation
of wondering what learning opportunities the new year will bring. It’s fun to
learn more about a favorite subject, and explore new ones.</p>
<div class="wp-block-image"><figure class="alignleft"><img data-attachment-id="36555" data-permalink="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/ngss_logo/" data-orig-file="https://i2.wp.com/valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg?fit=291%2C140&amp;ssl=1" data-orig-size="291,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NGSS_logo" data-image-description="" data-medium-file="https://i2.wp.com/valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg?fit=291%2C140&amp;ssl=1" data-large-file="https://i2.wp.com/valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg?fit=291%2C140&amp;ssl=1" src="https://i2.wp.com/valleysentinel.com/wp-content/uploads/2019/09/NGSS_logo.jpg?ssl=1" alt="" class="wp-image-36555" data-recalc-dims="1" /></figure></div>
<p>There are so many new routines to get used to, especially for
students who are beginning a new level such as the transition to middle school.
There, the adjustment to having several teachers and routines to get used to at
once may be a bit stressful at first. Once the newness and excitement settle
down a bit, students and their parents may find themselves discovering a new
source of interest and motivation in the classroom in the form of science
class. There are reasons for this – primarily, science class being a place
where kids can indulge their curiosity about the natural world, and also the
recent innovations that are making science much more hands-on.</p>
<p>In response to reports that America is falling behind several other industrialized
nations in science and math, combined with a new understanding of how children
learn, our 20-year-old science standards have now been updated. The Next
Generation Science Standards (NGSS) are intended to build science, technology,
engineering and math (collectively known as STEM) understanding as students
progress through the grades, to better prepare them for the demands of today’s
job market.</p>
<p>What does all that mean for kids going back to school? They can look forward to a new approach in science class. That approach means more hands-on activities, and less emphasis on teacher and textbook as main sources of information. </p>
<p>It means fewer experiments with just one expected outcome, and more investigations involving discussion and problem solving, with teacher as guide. Kids may observe a phenomenon, ask questions, and design their own experiments. They will be encouraged to think things through.</p>
<p>Another change in science instruction is the integration with engineering &nbsp;(building problem-solving skills), math, and writing. Rather than being more complicated, this allows students to actually use their math skills to figure things out, and their writing skills to keep lists and journals, for example. They may have more time to explore a topic such as plants, animals, earth science, or space, and use their own questions to do so. </p>
<p>The degree to which all these elements come together in any class depends on how far along teachers are in putting the new standards into practice. New funding, teacher training, and materials have already made their way into our classrooms. It is indeed an exciting time for science education as new methods, resources, and a real effort to make science more engaging and hands-on takes hold.</p>
<p>Starting a new school year is always full
of anticipation for students and parents alike. Amid the excitement and
eagerness of children at the beginning of the year, they may just discover that
their natural curiosity about all things related to the natural world, and
their attraction to hands-on activities could lead them to their new favorite
subject – science!</p>
<p><em>Carolyn
has been teaching for over 30 years and is an advocate for giving children
hands-on experiences by means of field trips to the ocean, marine sanctuaries
and labs, and instilling excitement in young minds for the natural world. Newly
retired, she has more time to play Swedish folk music on her fiddle!</em></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://valleysentinel.com/tag/back-to-school/" rel="tag">back to school</a>, <a href="https://valleysentinel.com/tag/education-2/" rel="tag">education</a>, <a href="https://valleysentinel.com/tag/next-generation-science-standards/" rel="tag">Next Generation Science Standards</a>, <a href="https://valleysentinel.com/tag/science/" rel="tag">Science</a></p><div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/a5b551faad69a3832e28021f97ed5396?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5b551faad69a3832e28021f97ed5396?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">BACK TO SCHOOL: Exciting Times for Science Education</strong> added by <a href="https://valleysentinel.com/author/brewgrasser/" rel="author" class="author vcard"><span class="fn">Bruce Campbell</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-09-09T16:12">September 9, 2019</time><br /><a class="block" href="https://valleysentinel.com/author/brewgrasser/">View all posts by Bruce Campbell &rarr;</a></p></div><div class="sharelinks" style="">
<a title="BACK TO SCHOOL:  Exciting Times for Science Education" rel="nofollow" target="_blank" href="https://www.facebook.com/sharer.php?u=https://valleysentinel.com/back-to-school-exciting-times-for-science-education/"><img width="56" height="20" alt="facebook" src="https://i0.wp.com/valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/facebook.png?resize=56%2C20&#038;ssl=1" data-recalc-dims="1"></a>
<a title="BACK TO SCHOOL:  Exciting Times for Science Education" rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https://valleysentinel.com/back-to-school-exciting-times-for-science-education/"><img width="60" height="20" alt="google plus" src="https://i0.wp.com/valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/googleplus.png?resize=60%2C20&#038;ssl=1" data-recalc-dims="1"></a>
<a title="BACK TO SCHOOL:  Exciting Times for Science Education" Nagar" rel="nofollow" target="_blank" href="https://twitter.com/home?status=BACK TO SCHOOL:  Exciting Times for Science Education https://valleysentinel.com/back-to-school-exciting-times-for-science-education/"><img width="70" height="20" alt="twitter" src="https://i2.wp.com/valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/twitter.png?resize=70%2C20&#038;ssl=1" data-recalc-dims="1"></a>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36554" class="share-twitter sd-button share-icon" href="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36554" class="share-facebook sd-button share-icon" href="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> <meta content="2019-09-09T16:12" itemprop="datePublished">
</article>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/back-to-school-exciting-times-for-science-education/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="https://valleysentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<input type="hidden" name="bwp-recaptcha-widget-id" value="bwpRecaptchaWidget1" /><div id="bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182" class="bwp-recaptcha g-recaptcha"></div> <input type="hidden" name="error_redirect_to" value="" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://valleysentinel.com/state-treasurer-fiona-ma-announces-73-7-million-green-bond-sale-for-rice-waste-recycling-plant/">State Treasurer Fiona Ma Announces $73.7 Million Green Bond Sale for Rice Waste Recycling Plant</a>
</li>
<li>
<a href="https://valleysentinel.com/back-to-school-exciting-times-for-science-education/">BACK TO SCHOOL: Exciting Times for Science Education</a>
</li>
<li>
<a href="https://valleysentinel.com/art-for-everyonethe-affordable-art-show/">Art for Everyone…The Affordable Art Show</a>
</li>
</ul>
</div></aside>
<aside id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><div class="widgetinner"><h3 class="widgettitle">Upcoming Events</h3>

<div class="type-tribe_events post-35755 tribe-clearfix tribe-events-category-clubs-and-organizations tribe-events-venue-3518 tribe-events-organizer-596">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Mon </span>
<span class="list-daynumber">16</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://valleysentinel.com/event/danville-rotary-meeting/2019-09-16/" rel="bookmark">Danville Rotary Meeting</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 16 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Danville</span>
<span class="tribe-events-region">1</span>
</div>
<div class="tribe-country-name">United States</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-35756 tribe-clearfix tribe-events-category-clubs-and-organizations tribe-events-venue-3511 tribe-events-organizer-3589">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://valleysentinel.com/event/danville-am-toastmasters/2019-09-17/" rel="bookmark">Danville am Toastmasters</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 17 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Danville</span>
<span class="tribe-events-region">1</span>
</div>
<div class="tribe-country-name">United States</div> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-35759 tribe-clearfix tribe-events-category-business-calendar tribe-events-category-seniors-calendar tribe-events-venue-22732 tribe-events-organizer-22716">
<div class="tribe-mini-calendar-event event--1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">17</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://valleysentinel.com/event/senior-self-help-clinic/2019-09-17/" rel="bookmark">Senior Self Help Clinic</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">September 17 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>

<div class="tribe-events-location tribe-section-s">
<div>
<span class="tribe-events-locality">Martinez</span>
<span class="tribe-events-region">1</span>
</div>
<div class="tribe-country-name">United States</div> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="https://valleysentinel.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</div></aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Danville Rotary Meeting","description":"&lt;p&gt;Danville Rotary is an organization of local business, professional and community leaders who believe in Service Above Self. We meet regularly, get to know each other and build relationships that help us\u00a0better serve our community \u00a0and have fun doing it. For more than sixty years, Danville Rotary \u00a0(part of Rotary International) has been supporting local [&hellip;]&lt;/p&gt;\\n","url":"https://valleysentinel.com/event/danville-rotary-meeting/2019-09-16/","startDate":"2019-09-16T12:00:00-07:00","endDate":"2019-09-16T14:00:00-07:00","location":{"@type":"Place","name":"Faz Restaurant","description":"","url":"https://valleysentinel.com/venue/faz-restaurant/","address":{"@type":"PostalAddress","streetAddress":"600 Hartz Ave ","addressLocality":"Danville","addressRegion":"CA","postalCode":"94526","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.8201097,"longitude":-121.9969648},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Danville Rotary","description":"","url":"https://valleysentinel.com/organizer/danville-rotary/","telephone":"","email":"","sameAs":"http://danvillerotary.org"},"offers":{"@type":"Offer","price":"0","priceCurrency":"$","url":"https://valleysentinel.com/event/danville-rotary-meeting/2019-09-16/","category":"primary","availability":"inStock","validFrom":"2015-07-23T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Danville am Toastmasters","description":"&lt;p&gt;Danville am Toastmasters Danville Toastmasters enables its members to practice their speaking and presentation skills in a supportive, friendly environment. Get constructive feedback about what you\u2019re doing well and what could be improved. Take turns speaking and evaluating other members\\' speeches to help them improve. Our members include Tri-Valley professionals from all walks of life. [&hellip;]&lt;/p&gt;\\n","url":"https://valleysentinel.com/event/danville-am-toastmasters/2019-09-17/","startDate":"2019-09-17T08:00:00-07:00","endDate":"2019-09-17T17:00:00-07:00","location":{"@type":"Place","name":"Event Location Danville Area Chamber of Commerce","description":"","url":"https://valleysentinel.com/venue/event-location-danville-area-chamber-of-commerce/","address":{"@type":"PostalAddress","streetAddress":"117 E Town &amp; Country Drive ","addressLocality":"Danville","addressRegion":"CA","postalCode":"94526","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.8136118,"longitude":-121.9998195},"telephone":"925) 837-4400","sameAs":"http://www.danvilleareachamber.com"},"organizer":{"@type":"Person","name":"Toastmasters","description":"","url":"https://valleysentinel.com/organizer/toastmasters/","telephone":"","email":"","sameAs":"http://www.toastmasters.org/"},"offers":{"@type":"Offer","price":"0","priceCurrency":"$","url":"https://valleysentinel.com/event/danville-am-toastmasters/2019-09-17/","category":"primary","availability":"inStock","validFrom":"2015-07-24T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Senior Self Help Clinic","description":"&lt;p&gt;Senior Self-Help Clinic This clinic is available to Contra Costa County residents age 60 and older who do not have an attorney and who represent themselves in court. The Clinic staff is available to assist with: Elder Abuse Temporary Restraining Orders Landlord/Tenant cases Consumer credit cases Other civil legal matters affecting seniors This is a [&hellip;]&lt;/p&gt;\\n","url":"https://valleysentinel.com/event/senior-self-help-clinic/2019-09-17/","startDate":"2019-09-17T08:00:00+00:00","endDate":"2019-09-17T17:00:00+00:00","location":{"@type":"Place","name":"Peter Spinetta Family Law Center","description":"","url":"https://valleysentinel.com/venue/peter-spinetta-family-law-center/","address":{"@type":"PostalAddress","streetAddress":"751 Pine St., 2nd floor Conference Room","addressLocality":"Martinez","addressRegion":"CA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.0193657,"longitude":-122.1341321},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Contra Costa County Bar Association","description":"","url":"https://valleysentinel.com/organizer/contra-costa-county-bar-association/","telephone":"9253702540","email":"","sameAs":"http://www.cccba.org/community"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://valleysentinel.com/event/senior-self-help-clinic/2019-09-17/","category":"primary","availability":"inStock","validFrom":"2016-04-30T00:00:00+00:00"},"performer":"Organization"}]
</script><aside id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Current issue</h3>
<div class="textwidget"><div data-configid="1615301/67706911" style="width:450px; height:281px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-22070" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22070"><a href="https://valleysentinel.com/events/category/ae-calendar/">A&#038;E Calendar</a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22072"><a href="https://valleysentinel.com/events/category/book-calendar/">Book Calendar</a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22073"><a href="https://valleysentinel.com/events/category/business-calendar/">Business Calendar</a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22069"><a href="https://valleysentinel.com/events/category/community-events/">Community Events</a></li>
<li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22071"><a href="https://valleysentinel.com/events/category/seniors-calendar/">Seniors Calendar</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2019, <a href="#top" title="Valley Sentinel" rel="home"><strong>&uarr;</strong> Valley Sentinel</a> </div>
<div class="footer-metaleft pull-right">
<a rel="nofollow" href="https://valleysentinel.com/wp-login.php">Log in</a> -
<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
<div class="grofile-hash-map-a5b551faad69a3832e28021f97ed5396">
</div>
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/valleysentinel.com\/back-to-school-exciting-times-for-science-education\/":36554};
	</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/valleysentinel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://valleysentinel.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=190822-507167510'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/valleysentinel.com\/wp-admin\/admin-ajax.php","nonce":"bd18b8a7b8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/valleysentinel.com\/wp-login.php?redirect_to=https%3A%2F%2Fvalleysentinel.com%2Fback-to-school-exciting-times-for-science-education%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LeS7gETAAAAAKWWMmUVrWW-9Y7CTExJi5fW5ekY',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>
<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>