<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Protests: Vietnam, Okinawa and injustice over the years - Valley Sentinel</title>
<meta name="description" content="Anti-war, Occupation and injustice have fueled protests worldwide, nation wide and here in Danville." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protests: Vietnam, Okinawa and injustice over the years - Valley Sentinel" />
<meta property="og:description" content="Anti-war, Occupation and injustice have fueled protests worldwide, nation wide and here in Danville." />
<meta property="og:url" content="https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/" />
<meta property="og:site_name" content="Valley Sentinel" />
<meta property="article:published_time" content="2020-06-14T01:31:32+00:00" />
<meta property="article:modified_time" content="2020-06-14T01:31:34+00:00" />
<meta property="og:image" content="https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-1024x677.jpg" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://valleysentinel.com/#website","url":"https://valleysentinel.com/","name":"Valley Sentinel","description":"East Bay Community News","potentialAction":[{"@type":"SearchAction","target":"https://valleysentinel.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/#primaryimage","inLanguage":"en","url":"https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-1024x677.jpg"},{"@type":"WebPage","@id":"https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/#webpage","url":"https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/","name":"Protests: Vietnam, Okinawa and injustice over the years - Valley Sentinel","isPartOf":{"@id":"https://valleysentinel.com/#website"},"primaryImageOfPage":{"@id":"https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/#primaryimage"},"datePublished":"2020-06-14T01:31:32+00:00","dateModified":"2020-06-14T01:31:34+00:00","author":{"@id":"https://valleysentinel.com/#/schema/person/4fb0f451de360fc569f43e841d639f9d"},"description":"Anti-war, Occupation and injustice have fueled protests worldwide, nation wide and here in Danville.","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/"]}]},{"@type":["Person"],"@id":"https://valleysentinel.com/#/schema/person/4fb0f451de360fc569f43e841d639f9d","name":"DeniseR","image":{"@type":"ImageObject","@id":"https://valleysentinel.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d157b71ad026787542cbb8c1274b2372?s=96&d=mm&r=g","caption":"DeniseR"}}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Sentinel &raquo; Feed" href="https://valleysentinel.com/feed/" />
<link rel="alternate" type="text/calendar" title="Valley Sentinel &raquo; iCal Feed" href="https://valleysentinel.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/valleysentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://valleysentinel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://valleysentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://valleysentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://valleysentinel.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://valleysentinel.com/wp-content/themes/advanced-newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css' href='https://valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/style.css?ver=5.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://valleysentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://valleysentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://valleysentinel.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://valleysentinel.com/?p=36803' />
<link rel="alternate" type="application/json+oembed" href="https://valleysentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvalleysentinel.com%2Fprotests-vietnam-okinawa-and-injustice-over-the-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://valleysentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvalleysentinel.com%2Fprotests-vietnam-okinawa-and-injustice-over-the-years%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://valleysentinel.com"><link rel="https://theeventscalendar.com/" href="https://valleysentinel.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://valleysentinel.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />
<style type="text/css">
.secondary-navigation .sb-holder:nth-of-type(2) { display: none !important; }

.issuuembed { width: 100% !important; }

 #noslider-mid-and-right-wrapper .large-posttitle {font-size:26px;line-height:30px}

</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<style type="text/css" media="screen"></style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-36803 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
</li>
<li></li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://valleysentinel.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<a href="https://valleysentinel.com/" title="East Bay Community News">
<img src="https://www.valleysentinel.com/wp-content/uploads/2012/11/vsplaceholdergray.png" id="header_banner" alt="Valley Sentinel" title="Valley Sentinel" />
</a>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://valleysentinel.com/">HOME</a></li>
<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21958"><a href="https://valleysentinel.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://valleysentinel.com/category/business/community/">Community</a></li>
<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21967"><a href="https://valleysentinel.com/category/news/local/">Local</a></li>
<li id="menu-item-21968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21968"><a href="https://valleysentinel.com/category/news/county/">County</a></li>
<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21969"><a href="https://valleysentinel.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21959"><a href="https://valleysentinel.com/category/living/">Living</a>
<ul class="sub-menu">
<li id="menu-item-22101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22101"><a href="https://valleysentinel.com/category/resources/parks-trails/">Parks &#038; Trails</a></li>
<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21975"><a href="https://valleysentinel.com/category/living/ae/">A&#038;E</a></li>
<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21962"><a href="https://valleysentinel.com/category/sports/">Youth Sports</a></li>
<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21970"><a href="https://valleysentinel.com/category/living/health/">Health</a></li>
<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21972"><a href="https://valleysentinel.com/category/living/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21960"><a href="https://valleysentinel.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21973"><a href="https://valleysentinel.com/category/business/community/">Community</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21974"><a href="https://valleysentinel.com/category/business/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21961"><a href="https://valleysentinel.com/category/calendar/">Calendar</a>
<ul class="sub-menu">
<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21976"><a href="https://valleysentinel.com/events/category/community-events/">Community Events</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21977"><a href="https://valleysentinel.com/events/category/ae-calendar/">A&#038;E Calendar</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21978"><a href="https://valleysentinel.com/events/category/clubs-and-organizations/">Clubs and Organizations</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21981"><a href="https://valleysentinel.com/events/category/business-calendar/">Business Calendar</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21980"><a href="https://valleysentinel.com/events/category/book-calendar/">Book Calendar</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-21979"><a href="https://valleysentinel.com/events/category/seniors-calendar/">Seniors Calendar</a></li>
</ul>
</li>
<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21963"><a href="https://valleysentinel.com/category/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-21984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21984"><a href="https://valleysentinel.com/category/resources/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21983"><a href="https://valleysentinel.com/category/resources/parks-trails/">Parks &#038; Trails</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21982"><a href="https://valleysentinel.com/category/resources/emergency-contacts/">Emergency Contacts</a></li>
</ul>
</li>
<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21964"><a href="https://valleysentinel.com/category/education/">Education</a></li>
<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21965"><a href="https://valleysentinel.com/category/seniors/">Seniors</a></li>
<li id="menu-item-21966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21966"><a href="https://valleysentinel.com/category/auto/">Auto</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
<li id="menu-item-22074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22074"><a href="https://valleysentinel.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22075"><a href="https://valleysentinel.com/membership-options/">Membership Options</a>
<ul class="sub-menu">
<li id="menu-item-22078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22078"><a href="http://localhost/valleysentinel/wp-login.php?action=register">Registration</a></li>
<li id="menu-item-22077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22077"><a href="https://valleysentinel.com/login-welcome/">Login Welcome</a></li>
</ul>
</li>
<li id="menu-item-22076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22076"><a href="https://www.valleysentinel.com/wp-login.php">Login</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Protests: Vietnam, Okinawa and injustice over the years </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate"></span><span class="gabfire_meta gabfiremeta_comment"><span>Comments Off<span class="screen-reader-text"> on Protests: Vietnam, Okinawa and injustice over the years</span></span></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-36803 post type-post status-publish format-standard hentry category-community-news category-education category-living category-local category-news last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/&t=Protests: Vietnam, Okinawa and injustice over the years" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Protests: Vietnam, Okinawa and injustice over the years => https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/&title=Protests: Vietnam, Okinawa and injustice over the years&summary=&source=Valley Sentinel" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#b08fddd1d9dcc4df8a8fc3c5d2dad5d3c48de6d1dcdcd5c9958280e3d5dec4d9ded5dc9582809583f195828096d1ddc08bd2dfd4c98df9958280c2d5d3dfddddd5ded4958280c4d8d9c3958280c0d1d7d59583f19582809e9580f1e9dfc5958280d3d1de958280c2d5d1d4958280d9c4958280dfde9583f1958280d8c4c4c0c39583f19582f69582f6c6d1dcdcd5c9c3d5dec4d9ded5dc9ed3dfdd9582f6c0c2dfc4d5c3c4c39dc6d9d5c4ded1dd9ddfdbd9ded1c7d19dd1ded49dd9dedac5c3c4d9d3d59ddfc6d5c29dc4d8d59dc9d5d1c2c39582f6" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text">
<h3><em>Anti-war, Occupation and injustice have fueled protests worldwide, nation wide and here in Danville</em></h3>
<p>By Bob Fish — Author: <em>Hornet Plus Three</em></p>
<p>50 years ago I was involved in a few famous protests, all of which turned to riots. I was however, on the “defender” side of things. In 1968, as a 20 year old NROTC student. This was at the University of Virginia, founded by Thomas Jefferson, the author of our Declaration of Independence.</p>
<p>Early that year, the vicious TET offensive occurred in Vietnam, stoking the flames of the anti-war movement in the US. One night, our NROTC drill team was urgently called out to assist the local police in defending our Navy Reserve building from being burned down by a mob, led by few violent members of the <a rel="noreferrer noopener" href="https://en.wikipedia.org/wiki/Students_for_a_Democratic_Society" target="_blank">Students for a Democratic Society</a>. We succeeded although there was&nbsp; a mix of people. Some put flowers in our gun barrels while others tried to light Molotov cocktails. A few months later, Dr Martin Luther King Jr. was assassinated. Subsequently, riots broke out across the country and in Charlottesville. Once again, our drill team withstood the test and our building remained unscathed.</p>
<h4>Protests against occupation in Okinawa</h4>
<p>Having left school at the end of 1968 to join the Marine Corps, most of my service was spent in Okinawa. In 1970, the Okinawan people were unhappy with the huge American military presence and a small car accident turned into the massive Koza riots. My platoon, when not working in the data center, turned out for riot duty. </p>
<div class="wp-block-image"><figure class="alignleft size-large"><img src="https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-1024x677.jpg" alt="Bob Fish- Basic military protest or riot tactic training in V formation-Okinawa" class="wp-image-36806" srcset="https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-1024x677.jpg 1024w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-300x198.jpg 300w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-768x508.jpg 768w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-1536x1016.jpg 1536w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-570x377.jpg 570w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-701x464.jpg 701w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon-1067x706.jpg 1067w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-HSB-DC-platoon.jpg 1550w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>This was basic riot tactics training for the military in the1960s. My unit, which ran the USMC data center resupplying the units in Vietnam, was learning how to advance into the Okinawan rioters to force them back in case they breached the gates of our base. our goal was to not shoot anyone, but deliver a “horizontal or vertical butt stroke” to the opponents chest or head if they attacked us (graphics).</em><br></figcaption></figure></div>
<p>Our objective was to turn back large angry mobs trying to storm our base, Camp Smedley D. Butler. &nbsp;Sometimes, the protestors weren’t the only problem! Once, an Army helicopter was called to disperse the crowd with tear gas, but they forgot to check the wind direction before unleashing the chemical. Everyone in my unit smelled like tear gas for a week afterward and we were involuntarily forced to practice “social distancing” from others when eating at the mess hall.</p>
<figure class="wp-block-image size-large"><img src="https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-1024x691.jpg" alt="Protests at Camp Butler in Okinawa" class="wp-image-36807" srcset="https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-1024x691.jpg 1024w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-300x202.jpg 300w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-768x518.jpg 768w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-1536x1036.jpg 1536w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-570x384.jpg 570w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-80x55.jpg 80w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-701x473.jpg 701w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB-1067x719.jpg 1067w, https://valleysentinel.com/wp-content/uploads/2020/06/Okinawa-Koza-SDB.jpg 1612w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>This was one of several entrances to MCB Camp Butler in Okinawa. On the left, the protestors are gathering in an effort to force open the gates by use of mass pushing. This photo is a relatively peaceful scene – just a lot of shouting. Within minutes after this, there was a lot of rock throwing, sign bashing and even cars ramming into the chain link gate to break it open.</em></figcaption></figure>
<h4>50 years later, BLM protests in Danville</h4>
<p>So, fast forward to June 3 of this year. Hearing that there were going to be Black Lives Matter protests in Danville I thought it would be very interesting to see things from the “other side”. My college age neighbor and I headed down and joined the group near Crumbs after lunch in 102 degree heat. </p>
<figure class="wp-block-image size-large"><img src="https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-730x1024.jpg" alt=" Protesters Bob Fish and Jacqueline Black Lives Matter in Danville, CA" class="wp-image-36805" srcset="https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-730x1024.jpg 730w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-214x300.jpg 214w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-768x1078.jpg 768w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-1094x1536.jpg 1094w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-1459x2048.jpg 1459w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-570x800.jpg 570w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-701x984.jpg 701w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-1067x1498.jpg 1067w, https://valleysentinel.com/wp-content/uploads/2020/06/BF-JR-BLM-Protest-Danville-June-3-scaled.jpg 1824w" sizes="(max-width: 730px) 100vw, 730px" /><figcaption><em>Neighbor Jacqueline (a recent graduate of MVHS) and I headed to downtown Danville and joined up with about 30 protestors at the corner of Hartz Ave and Railroad Ave. Since the temperature was 102 degrees, we staked out a position in the shade of a large tree, and near<br> a source of water thanks to the supportive owners of Crumbs restaurant.</em></figcaption></figure>
<p>Only about 30 people had signs. Most were high school age females with a few males and teachers mixed in. They were all in high spirits and committed to the task at hand. We chatted with several people and it was a very interesting response. All were worried about their education going forward, as high school classes and college tests had been disrupted by the coronavirus lockdown. But they also understood it was their civic right, if not duty, to protest against the injustice of George Floyd’s murder and the inequalities faced by people of color in the United States.</p>
<h4>Actions speak louder than words</h4>
<p>It’s one thing to read about social issues in school. However it is completely different to leave the safe confines of a class room discussion and go out onto the streets to draw public attention to it. Doing something is much better than saying something when it comes to social injustice. Change only comes through activism rather than silence. Just ask the Boston Tea Party patriots!</p>
<p>The “kids” were very respectful yet enthusiastic in getting the message out to their fellow Danvillites in a peaceful way. They had a chance to experience the world from a different perspective – not just on Instagram or Facebook or CNN. It was “tactile”!</p>
<h4>Today&#8217;s young people offer a brighter future for all Americans</h4>
<p>2 hours could not have better spent with a finer group of young people! Surely they will help create a brighter, more equitable and sustainable future for all Americans. What more can we ask of each new generation?</p>
<p>In the words of Thomas Jefferson, a key founder of this country, “<em>The advancement and diffusion of knowledge is the only guardian of true liberty.”</em>&nbsp;&nbsp;Danville’s kids eagerly accepted the opportunity to promote that message for a new generation.</p>
<p><em>Bob Fish is a Danville resident, author of Hornet Plus Three, and a contributing writer for The Valley Sentinel.</em> </p>
<div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/d157b71ad026787542cbb8c1274b2372?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d157b71ad026787542cbb8c1274b2372?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Protests: Vietnam, Okinawa and injustice over the years</strong> added by <a href="https://valleysentinel.com/author/deniser/" rel="author" class="author vcard"><span class="fn">DeniseR</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-06-14T01:31">June 14, 2020</time><br /><a class="block" href="https://valleysentinel.com/author/deniser/">View all posts by DeniseR &rarr;</a></p></div><div class="sharelinks" style="">
<a title="Protests: Vietnam, Okinawa and injustice over the years" rel="nofollow" target="_blank" href="https://www.facebook.com/sharer.php?u=https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/"><img width="56" height="20" alt="facebook" src="https://valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/facebook.png"></a>
<a title="Protests: Vietnam, Okinawa and injustice over the years" rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/"><img width="60" height="20" alt="google plus" src="https://valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/googleplus.png"></a>
<a title="Protests: Vietnam, Okinawa and injustice over the years" Nagar" rel="nofollow" target="_blank" href="https://twitter.com/home?status=Protests: Vietnam, Okinawa and injustice over the years https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/"><img width="70" height="20" alt="twitter" src="https://valleysentinel.com/wp-content/plugins/facebook-google-twitter-share/images/twitter.png"></a>
</div></div> <meta content="2020-06-14T01:31" itemprop="datePublished">
</article>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">Recent Posts</h3>
<ul>
<li>
<a href="https://valleysentinel.com/protests-vietnam-okinawa-and-injustice-over-the-years/" aria-current="page">Protests: Vietnam, Okinawa and injustice over the years</a>
</li>
<li>
<a href="https://valleysentinel.com/kiwanis-4th-of-july-parade-in-danville-going-virtual/">Kiwanis 4th of July Parade in Danville Going Virtual</a>
</li>
<li>
<a href="https://valleysentinel.com/danville-farmers-market-re-opens-may-9th/">Danville Farmers&#8217; Market Re-Opens May 9th!</a>
</li>
</ul>
</div></aside>
<aside id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Current issue</h3>
<div class="textwidget"><div data-configid="1615301/67706911" style="width:450px; height:281px;" class="issuuembed"></div>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-22070" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22070"><a href="https://valleysentinel.com/events/category/ae-calendar/">A&#038;E Calendar</a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22072"><a href="https://valleysentinel.com/events/category/book-calendar/">Book Calendar</a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22073"><a href="https://valleysentinel.com/events/category/business-calendar/">Business Calendar</a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22069"><a href="https://valleysentinel.com/events/category/community-events/">Community Events</a></li>
<li id="menu-item-22071" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-22071"><a href="https://valleysentinel.com/events/category/seniors-calendar/">Seniors Calendar</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Valley Sentinel" rel="home"><strong>&uarr;</strong> Valley Sentinel</a> </div>
<div class="footer-metaleft pull-right">
<a rel="nofollow" href="https://valleysentinel.com/wp-login.php">Log in</a> -
<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/valleysentinel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://valleysentinel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfRYfIUAAAAAFcy0YpwVIj2klaDrDz7Kx_bt9pb&#038;ver=3.0'></script>
<script type='text/javascript' src='https://valleysentinel.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfRYfIUAAAAAFcy0YpwVIj2klaDrDz7Kx_bt9pb',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>